Image upload not working

I thought this was initially a mobile-only issue, but now I see this doesn’t work for me on my laptop either.

All I’m doing is the /image and select an image and … then expect something to show up, but it doesn’t.

Am I missing something obvious?

You can also drag and drop an image on roam. Is that not working either?

Just tried this again:

  • drag and drop worked (on my laptop)
  • then I tried adding an image on my laptop and that worked too (yay?)

But I just tried the mobile site again, and … no luck.

Again, all I’m doing is: running /image and selecting an image.

This is weird.

Are you using Chrome or some other browser on your laptop and your mobile phone?

Ah that could be it; I’m using Safari on both locations.

I will retry with iOS Chrome instead.

(is this expected, though?)

I did try on Chrome, btw, with the same result.

Please let me know if this is expected behavior or not.

1 Like

Not working for me either (iPhone 12, tested on Safari and Chrome)